安装docker-ce时报错Error: docker-ce conflicts with 2:docker-1.13.1-209.git7d71120.el7.centos.x86_64

这篇具有很好参考价值的文章主要介绍了安装docker-ce时报错Error: docker-ce conflicts with 2:docker-1.13.1-209.git7d71120.el7.centos.x86_64。希望对大家有所帮助。如果存在错误或未考虑完全的地方,请大家不吝赐教,您也可以点击"举报违法"按钮提交疑问。

安装部署docker-ce时报错Error: docker-ce conflicts with 2:docker-1.13.1-209.git7d71120.el7.centos.x86_64错误:docker-ce conflicts with 2:docker-1.13.1-209.git7d71120.el7.centos.x86_,docker,centos,运维
这个是由于系统已经有安装过docker了,可能是之前敲过了yum -y install docker或者其他方式安装过了导致与冲突,可以使用yum list installed | grep docker快速查看是否有其他已安装的docker程序,有的话全部卸载后再安装就行了
错误:docker-ce conflicts with 2:docker-1.13.1-209.git7d71120.el7.centos.x86_,docker,centos,运维
这边发现是之前安装过2:1.13.1版本的docker,可使用yum -y remove命令卸载
错误:docker-ce conflicts with 2:docker-1.13.1-209.git7d71120.el7.centos.x86_,docker,centos,运维
wget后(wget -O /etc/yum.repos.d/docker-ce.repo https://mirrors.aliyun.com/docker-ce/linux/centos/docker-ce.repo)重新安装可以看到安装成功了
错误:docker-ce conflicts with 2:docker-1.13.1-209.git7d71120.el7.centos.x86_,docker,centos,运维文章来源地址https://www.toymoban.com/news/detail-648025.html

到了这里,关于安装docker-ce时报错Error: docker-ce conflicts with 2:docker-1.13.1-209.git7d71120.el7.centos.x86_64的文章就介绍完了。如果您还想了解更多内容,请在右上角搜索TOY模板网以前的文章或继续浏览下面的相关文章,希望大家以后多多支持TOY模板网!

原文地址:https://blog.csdn.net/grimmp/article/details/127395982

本文来自互联网用户投稿,该文观点仅代表作者本人,不代表本站立场。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如若转载,请注明出处: 如若内容造成侵权/违法违规/事实不符,请点击违法举报进行投诉反馈,一经查实,立即删除!

领支付宝红包 赞助服务器费用

相关文章

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

博客赞助

微信扫一扫打赏

请作者喝杯咖啡吧~博客赞助

支付宝扫一扫领取红包,优惠每天领

二维码1

领取红包

二维码2

领红包