如何利用华为三层交换机,实现不同vlan间进行互通

这篇具有很好参考价值的文章主要介绍了如何利用华为三层交换机,实现不同vlan间进行互通。希望对大家有所帮助。如果存在错误或未考虑完全的地方,请大家不吝赐教,您也可以点击"举报违法"按钮提交疑问。

在现实网络中,经常会遇到需要跨 VLAN相互访问的情况,大家通常会选择一些方法来实现不同VLAN的计算机的相互访问,如单臂路由。但是单臂路由技术在带宽、转发效率等方面存在一些局限性,因此应用较少。
三层交换机在原有二层交换机的基础之上增加了路由功能,同时由于数据没有像单臂路由那样经过物理线路进行路由,因此很好地解决了带宽瓶颈的问题,为网络设计提供了一个灵活的解决方案。

实验需求:甲公司由于业务系统需要,要求通过华为三层交换机,来实现A部门和B部门之间进行互访。拓扑如下图所示
华为三层交换机vlan间互通,# 华为网络,华为,网络

配置过程:
一、在SW1配置vlan100、vlan200,并配置ip网关地址。

[SW3]vlan batch 100 200

[SW3]inter vlan 100
[SW3-Vlanif100]ip add 192.168.100.254 24
[SW3-Vlanif100]qu

[SW3]inter vlan 200
[SW3-Vlanif200]ip add 192.168.200.254 24
[SW3-Vlanif200]qu

二、配置SW2,划分vlan100、vlan200,并把接口加入vlan

[SW2]vlan batch 100 200
[SW2]port-group 1	
[SW2-port-group-1]group-member Ethernet 0/0/1 to Ethernet 0/0/2	
[SW2-port-group-1]port link-type access 
[SW2-Ethernet0/0/1]port link-type access 
[SW2-Ethernet0/0/2]port link-type access 

[SW2-port-group-1]port default vlan 100
[SW2-Ethernet0/0/1]port default vlan 100
[SW2-Ethernet0/0/2]port default vlan 100
[SW2-port-group-1]qu

[SW2-port-group-2]group-member Ethernet 0/0/3 to Ethernet 0/0/4	
[SW2-port-group-2]port link-type access 
[SW2-Ethernet0/0/3]port link-type access 
[SW2-Ethernet0/0/4]port link-type access 
	
[SW2-port-group-2]port default vlan 200
[SW2-Ethernet0/0/3]port default vlan 200
[SW2-Ethernet0/0/4]port default vlan 200
[SW2-port-group-2]qu

三、配置SW1以及SW2的互联接口为trunk接口,并放行vlan100、vlan200

SW1配置GE0/0/1口
[SW3]inter GigabitEthernet 0/0/1
[SW3-GigabitEthernet0/0/1]port link-type trunk 	
[SW3-GigabitEthernet0/0/1]port trunk allow-pass vlan 100 200
[SW3-GigabitEthernet0/0/1]qu

SW2配置GE0/0/1口
[SW2]inter GigabitEthernet 0/0/1
[SW2-GigabitEthernet0/0/1]port link-type trunk		
[SW2-GigabitEthernet0/0/1]port trunk allow-pass vlan 100 200

四、测试
用PC1去pingPC2的192.168.200.200/24,可正常通信
华为三层交换机vlan间互通,# 华为网络,华为,网络文章来源地址https://www.toymoban.com/news/detail-519895.html

到了这里,关于如何利用华为三层交换机,实现不同vlan间进行互通的文章就介绍完了。如果您还想了解更多内容,请在右上角搜索TOY模板网以前的文章或继续浏览下面的相关文章,希望大家以后多多支持TOY模板网!

本文来自互联网用户投稿,该文观点仅代表作者本人,不代表本站立场。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如若转载,请注明出处: 如若内容造成侵权/违法违规/事实不符,请点击违法举报进行投诉反馈,一经查实,立即删除!

领支付宝红包 赞助服务器费用

相关文章

  • 三层交换机与路由互联配置(华为设备)

    #三层交换机与路由器配置配置  #三层交换机与路由器配置配置  路由器配置 #进入系统视图 Huaweisystem-view #关闭系统提示信息 [Huawei]undo info-center enable   #配置一个环回口 [Huawei]int LoopBack 0  #配置IP地址 与 掩码 [Huawei-LoopBack0]ip address 1.1.1.1 32 #配置 端口 g0/0/0 IP地址  [Huawei-Loo

    2024年02月09日
    浏览(16)
  • 华为路由器连接三层交换机配置

    sw1配置: [Huawei]dhcp enable //开启dhcp功能 [Huawei]vlan batch 88 100 //创建vlan88和vlan100 [Huawei]interface Vlanif 88 //配置vlan88 [Huawei-Vlanif88]ip add 192.168.88.254 24 //给vlan88配置ip [Huawei-Vlanif88]dhcp select interface //vlan88开启 端口dhcp功能 [Huawei]interface GigabitEthernet 0/0/1 //配置连接pc1的g0/0/1端口 [Huawei-

    2024年02月06日
    浏览(14)
  • 华为三层交换机与路由器对接上网

    华为三层交换机与路由器对接上网

    2024年02月09日
    浏览(17)
  • 华为三层交换机之间配置VLAN间路由

    在华为三层交换机上进行VLAN间路由的配置,主要就是创建VLAN,端口划分,三层VLAN接口地址配置,静态路由或是RIP协议配置。 静态路由配置过程: PCA:ip address:10.1.1.2/24 gw:10.1.1.1/24(VLAN2路由接口IP地址) PCB:ip address:10.1.2.2/24 gw:10.1.2.1/24(VLAN3路由接口IP地址) PCC:ip address:10.1.3.2/24 g

    2024年02月06日
    浏览(11)
  • 华为三层交换机创建全局DHCP地址池

    华为三层交换机创建全局DHCP地址池 路由器有两种地址池方式: 接口地址池为连接到同一网段的主机或终端分配IP地址。可以在服务器的接口下执行dhcp select interface命令,配置DHCP服务器采用接口地址池的DHCP服务器模式为客户端分配IP地址。 全局地址池为所有连接到DHCP服务器

    2024年02月15日
    浏览(16)
  • 华为三层交换机 配置VLAN 基于中继开启DHCP

    DHCP中继 DHCP中继(也叫做DHCP中继代理)是一个小程序,其可以实现在不同子网和物理网段之间处理和转发dhcp信息的功能。如果DHCP客户机与DHCP服务器在同一个物理网段,则客户机可以正确地获得动态分配的ip地址。如果不在同一个物理网段,则需要DHCP Relay Agent(中继代理)。

    2024年02月12日
    浏览(16)
  • 三层交换机/路由器OSPF配置详解【华为eNSP实验】

    下文下载或文章顶部资源绑定处下载。 https://download.csdn.net/download/weixin_52908342/88526847 之前我们已经成功配置了VRRP+MSTP在三层交换机与路由器之间的使用。 现在我们来记录一下三层交换机/路由器OSPF配置详解。 需求如下: 5.公司网络需要在两台汇聚层交换机和一台核心路由器

    2024年02月02日
    浏览(24)
  • 华为防火墙与三层交换机对接配置VLAN上网设置

    拓扑图 一、交换机设置  1、创建VLAN 2、VLANIF配置DHCP  3、配置默认路由 二、防火墙设置 1、配置连接交换机的接口与公网接口 2、配置安全区域 3、创建地址列表 4、配置安全策略 5、配置NAT策略 6、配置默认路由 7、配置DNS 三、测试验证 1、查看PC1 PC2 获取IP 2、验证 PC1 PC

    2024年02月11日
    浏览(12)
  • 路由模式怎么实现局域网中三层交换机互联?实现局域网中三层交换机互联方法教程

    复习: 交换机有关vlan的配置: switch#configure terminal !进入全局模式 switch(config)# vlan 10 !创建vlan 10 switch(config-vlan)# name test10 !改名为test10 switch#show vlan !显示vlan配置 switch(config-if)# interface fastethernet 0/5 !进入f0/5的接口配置模式 switch(config-if)#switchport trunk encapsulation dot1q swit

    2024年02月06日
    浏览(18)
  • 交换机怎么设置实现三层交换功能案例详解

    首先我们看一下交换机怎么设置三层交换技术的应用环境为了使VLAN之间通信,单臂路由容易产生瓶颈,使用三层交换可以实现线速转发。 1什么是三层交换技术 : 简单的说三层交换技术就是:二层交换技术+三层转发技术。(交换机工作在二层,路由器工作在三层.) 下面是本次

    2024年02月05日
    浏览(14)

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

博客赞助

微信扫一扫打赏

请作者喝杯咖啡吧~博客赞助

支付宝扫一扫领取红包,优惠每天领

二维码1

领取红包

二维码2

领红包